mastodon.online - Hetzner Outage – Incident details

All systems operational

Hetzner Outage

Resolved
Major outage
Started 9 days agoLasted about 1 hour

Affected

Website & API

Major outage from 8:56 AM to 10:11 AM

Background queues

Major outage from 8:56 AM to 10:11 AM

Updates
  • Resolved
    Resolved

    Hetzner has concluded their maintenance.

  • Monitoring
    Monitoring

    We've implemented a workaround, and the site is functional again. We will continue to monitor the situation during Hetzner's maintenance work.

  • Identified
    Identified

    Hetzner is currently experiencing an outage due to planned maintenance that is affecting our infrastructure. We are attempting a workaround, and will be back up as soon as possible.