mastodon.online - Site connectivity issues – Incident details

All systems operational

Site connectivity issues

Resolved
Major outage
Started 14 days agoLasted 15 minutes

Affected

Website & API

Major outage from 9:45 AM to 10:00 AM

Background queues

Major outage from 9:45 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    The connectivity issues seem to have been caused by a database migration job causing a lock. All functionality has been restored.

  • Monitoring
    Monitoring

    Site connectivity has been restored. We are still working to identify the root cause of the outage.

  • Investigating
    Investigating

    The site seems to be experiencing connection issues with related services such as the database. We are currently investigating the issue.