mastodon.online - Site outage – Incident details

All systems operational

Site outage

Resolved
Partial outage
Started over 1 year agoLasted about 12 hours

Affected

Website & API

Partial outage from 9:22 PM to 9:31 PM, Operational from 9:31 PM to 9:09 AM

Background queues

Partial outage from 9:22 PM to 9:31 PM, Operational from 9:31 PM to 9:09 AM

Media storage

Partial outage from 9:22 PM to 9:31 PM, Operational from 9:31 PM to 9:09 AM

Streaming API

Partial outage from 9:22 PM to 9:31 PM, Operational from 9:31 PM to 9:09 AM

Updates
  • Resolved
    UTC
    Resolved

    Outage was likely the result of maintenance work being done on Hetzner networking. Considering this resolved.

  • Monitoring
    UTC
    Monitoring

    All application components have been restarted and resumed functionality. Current assumption is an outage in Hetzner's Helsinki region. We will continue monitoring the cluster and Hetzner for updates.

  • Investigating
    UTC
    Investigating

    All application pods were briefly offline, and are currently struggling to come back. We are investigating the issue.