mastodon.online - Email sending unavailable – Incident details

All systems operational

Email sending unavailable

Resolved
Major outage
Started 12 days agoLasted about 3 hours

Affected

Background queues

Major outage from 6:55 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    Issue was identified as an SSL error on Postmark's side. This has now been resolved, and emails are working again.

  • Investigating
    Investigating

    We are currently unable to send emails to users due to issues with Postmark. We are currently investigating the issue.