mastodon.online - Email delivery issues – Incident details

All systems operational

Email delivery issues

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

Background queues

Degraded performance from 7:05 PM to 8:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    E-mails are not correctly delivered. If you created an account in the last two days and did not receive an email, it should be delivered in the coming hours.

  • Identified
    Identified

    We noticed a problem with our email deliveries (new signups, lost password…).

    We are working on it, it should be fixed in the next hours.