mastodon.online - Hetzner Network Issues – Incident details

All systems operational

Hetzner Network Issues

Resolved
Major outage
Started about 3 years agoLasted 1 day

Affected

Website & API

Major outage from 1:01 PM to 2:34 PM

Background queues

Major outage from 1:01 PM to 2:34 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    We have moved our Redis server into Hetzner Cloud, where there are no network connectivity issues, and functionality has been restored. We will continue monitoring for any issues.

  • Investigating
    UTC
    Investigating

    There is currently an issue with Hetzner's network connection between Hetzner Cloud and Bare Metal, which is affecting our backend services. We are looking into the cause.