mastodon.online - API and streaming API inaccessible – Incident details

All systems operational

API and streaming API inaccessible

Resolved
Major outage
Started over 1 year agoLasted 23 minutes

Affected

Website & API

Major outage from 4:22 AM to 4:44 AM

Streaming API

Major outage from 4:22 AM to 4:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Problem was misconfiguration in the Helm chart. We're working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.