mastodon.online - Website is down – Incident details

All systems operational

Website is down

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

Website & API

Major outage from 8:51 AM to 10:17 AM

Background queues

Major outage from 8:51 AM to 10:17 AM

Streaming API

Major outage from 8:51 AM to 10:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our provider confirmed the issue has been fixed on their side.

    Everything is back online and all messages in the backlog have been processed.

  • Identified
    Identified

    Network to the Redis server is down again, we are waiting for an update from our hosting provider.

  • Monitoring
    Monitoring

    Our provider seems to have fixed the network issue and the services are back online.

    Your feeds might be a few minutes late while we are processing the messages posted during the downtime.

    We are closely monitoring the situation until our provider confirms everything is operational on their side.

  • Identified
    Identified

    There is currently a network incident with our hosting provider, preventing our Redis server to be unreachable.

    We are waiting for an ETA from our provider, and are preparing setting up a new Redis server if the issue is not resolved quick enough.